He instalado la versión 1.4 de Scribus en UBUNTU 12.04 y al insertar imágenes en el documento aparecía el error “Scribus crashes due to Signal #6”

Al lanzarlo desde un terminal como superusuario (sudo scribus) este error desaparecía.

Buscando, buscando he encontrado la solución: desisntalar el paquete controlador  qt-at-spi. ¿Cómo?

> sudo apt-get remove qt-at-spi.

Y funcionando.

No he encontrado que el desinstalar este paquete haya provocado algún problema en otras aplicaciones, ni en la aplicación que estoy desarrollando con PyQt4, ni en Qt4 Designer. Lo que no quiere decir que no lo haya…Seguiré informando.

Anuncios